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1. UVOD U SUCELJE

1.1. POKRETANJE

Iz izbornika Start » Programs ili ikonom programa na radnoj povrsini.

1.2. DIJALOG "STARTUP"

Otvaranje postojece datoteke (eng. Open a Drawing, dwg)

e Pokusati otvoriti 1 zatvoriti nekoliko datoteka iz mape \Sample
Novi crtez

e iz niCega (eng. Start from a Scratch),

e iz predloska (eng. Use a Template) — dwt, mapa \Template,

e pomocu ¢arobnjaka (brzi i napredni).

<{)’Novi crtez poprima ime DrawingN.dwg, npr. Drawingl.dwg, Drawing2.dwg...Odmah po
otvaranju treba ga spremiti pod smislenim imenom u odgovarajucoj mapi.

1.3. SPREMANJE DATOTEKE

Naredba QSAVE (padajuci izbornik File P Save (Ctrl + S) ili dugme ﬂ) sluzi za
snimanje promjena u aktivnu datoteku. Ukoliko datoteka nije imenovana pojavljuje se dijalog za
unos imena i odabir mjesta odnosno mape.

Naredba SAVEAS (padaju¢i izbornik File » Save As) sluzi snimanje ve¢ imenovane
datoteke pod drugim imenom. Nastaju dva zapisa na disku, odnosno dvije datoteke: stara i
novoimenovana.

1.4. OSNOVNI PROZOR %

1. Traka s nazivom i aktivnom datotekom (eng. Title Bar) — radnje: dvostruki klik i
dugmad

2. Traka padajucih izbornika (eng. Menu Bar)
e Prilagodljivi

e Stavke: podizbornici (View P 3D Views P), dijalozi (Format P Layer...),
naredbe (Draw » Line), opcije (View P Display » UCS Icon » Origin)

3. Alatne trake (eng. Toolbars)
e Prilagodljivi
e Usidreni ili plutajuci
4. Prozor otvorene datoteke
e Aktivni prozor
e Slaganje prozora (Window)
5. Radni prostor (eng. Drawing Area)

e [kona koordinatnog sustava
Galeta i Kljajin, 2006. AutoCAD



| UVODUSUCELJE 5
e Qraficki pokazivac
= Zadavanje tocke (eng. Crosshairs Cursor)
= (dabir objekta (eng. Pickbox)
= Prilagodljivo (Tools P Options...)
e Plutajuci izbornik naredbi — prilagodljiv mogucoj radnji, desna tipka misa
e Plutajuci izbornik niSana — Ctrl + desna tipka misa

6. Palete (eng. Palettes) — skupine naredbi

at Tools Draw Dimepsen Modfy Yindow Help =18 %]
e s L KA, |72 6 G
—

L[ ) o | @

# | Unsmed Current View | v

IC+BER B Sk

R COL +EE

e

07,75, 0.00 s arp) oRTHo![PoLar fosnar [oTracs [oucs o LwT] [mooss YA wdHiE -0

Slika 1.1: sSucelje programa AutoCAD
7. Kartice okruzenja prostora i listova (eng. Tabs)
e prijelaz iz jednog u drugo okruzenje
8. Okvir naredbenog retka (eng. Command Line Frame)
e Unos naredbi
e Plutajuci izbornik
e Tipka F2 za zasebni prozor
e Uloga razmaknice
e Prilagodljiv
9. Statusna traka (eng. Status Bar)
e Okviri - prekidaci stanja, izmjena odabirom:
» Prikaz koordinata (F6),
= Korak (eng. Snap, F9 ili CTRL+B),

» Mreza (eng. Grid, F7 ili CTRL+G),



| UVODUSUCELJE 6
» Pravokutno odnosno ortogonalno crtanje (ORTHO, F8),
= Polarno pracenje (eng. Polar Tracking, F10),
= Aktivni ni$ani (eng. Object Snap, F3),

» Automatsko pracenje objekata (eng. AutoTrack),

» Dinami¢ni koordinatni sustavi (eng. Dynamic UCS) %4,
» Prikaz $irine linija (eng. Display Lineweight),

» Prikaz plutajuéeg okvira za unos (eng. Dynamic Input),
= Okruzenje prostora ili listova,

= Okvir aktivnih usluga (eng. Services Tray),

* Puni prikaz (eng. Clean Screen) %#.

e prikaz pojasnjenja stavke — zadrzati se nad stavkom ili dugmetom.

1.5. MIS
Lijeva tipka:
e odabir stavke,
e zadavanje tocke.

Srednja  tipka: pomjeranje prikaza ili plutajué¢i izbornik niSana (varijabla
MBUTTONPAN).

Desna tipka: plutajuéi izbornik.

Kotaci¢: uvecanje ili smanjenje prikaza.

1.6. NAREDBE

Pozivanje:

e s padajuceg izbornika,

e odabirom dugmeta s trake s alatima,

e unosom naredbe,

e ponavljanjem zadnje (ENTER).
Opcije naredbi — velika slova, pretpostavljena opcija <>, primjer RECTANG.
ZavrSavanje naredbe s tipkom ENTER.
Prekidanje naredbe s tipkom ESC ili opcijom Cancel s plutajuceg izbornika.
Prozirne naredbe — ne prekidaju aktivnu naredbu: naredbe osnovnog baratanja prikazom.
Ponistavanje naredbi UNDO 1 vra¢anje REDO.
Kratice naredbi (U — UNDO) — Help: command aliases, datoteka acad.pgp.

Galeta i Kljajin, 2006. AutoCAD



1.7. KOORDINATNI SUSTAVI

Matematika u prostoru:

e Kartezijev koordinatni sustav — osi XYZ, to¢ka odredena koordinatama
(X, y, z), unos u obliku x,y,z, npr. 4.5,-3.7,70

e Cilindri¢ni koordinatni sustav (p, @, z), unos: p<@,z

e Sferni koordinatni sustav (r, @, 0), unos: r<e<0

V4 Z V4

Z Zy

To(X0,Y0:Z0) To(P<¢,20)

0
Xg /P
Y Y
X X
Slika 1.2: pPravokutni Slika 1.3: Cilindricéni Slika 1.4: Sferni
koordinatni sustav koordinatni sustav koordinatni sustav
U ravnini:

e Pravokutni koordinatni sustav (x,y), unos: x,y
e Polarni koordinatni sustav (r, @), unos: r<@

Koordinatni sustav svijeta (eng. World Coordinate System, WCS)

Korisnicki koordinatni sustavi (eng. User Coordinate System, UCS)
1.7.1 IKONA KOORDINATNOG SUSTAVA

2D ili 3D prikaz (View » Display P UCS Icon P Properties)

Oznake na ikoni: kvadrati¢ za WCS, "+" za mjesto ishodista.

Prikaz u ishodiStu (View P Display » UCS Icon » Origin) — poZzeljno.

Bez prikaza ikone (View P Display » UCS Icon » On) — izbjegavati.

1.8. ZADAVANJE TOCAKA

Odabir u radnom prostoru.
Unos koordinata:
e Oblik
o pravokutne X,y
o polarne r<o
e Mjerenje
o apsolutno u odnosu na UCS —x,y ili #x,y uz DYN
o relativno u odnosu na zadnju zadanu tocku - @x,y ili X,y uz DYN

Pravokutno zadavanje tocaka ORTHO.

Galeta i Kljajin, 2006. AutoCAD



UVOD U SUCELJE 8
Izravno zadavanje udaljenosti — primjer LINE.
Uz pomo¢ niSana i pracenja.

30 30 30

20

30

Slika 1.5: Primjer za vjeZbu zadavanja tocaka

WAL¥AYN 1zraditi prikazani pravokutni poligon pomocu: 1. relativnih pravokutnih koordinata
(@x.,y), 2. relativnih polarnih koordinata (@r<o) i 3. izravno zadavanje udaljenosti!

1.9. OSVJEZAVANJE PRIKAZA
Precrtavanje REDRAW — uklanjanje zaostalog smeca (primjer krizica — BLIPMODE).

Preracunavanje REGEN — poboljSavanje preciznosti prikaza (primjer kruznice).

1.10. OSNOVE PODESAVANJA POGLEDA
Pomjeranje (eng. Pan) — naredba, srednja tipka misa, klizaci.

Uvecanje/smanjenje (eng. Zoom) — naredba, kotacié.

1.11. IZLAZAK IZ AUTOCADA
Izbornik File P Exit ili Alt+F4 ili dugme X ili naredba QUIT.

<{)’Poieljno sacekati uklanjanje privremenih datoteka s tvrdog diska.

Galeta i Kljajin, 2006. AutoCAD



STVARANJE OBJEKATA 9

2. STVARANJE OBJEKATA

Jednostavni: tocka, linija, zraka, kruznica, luk, elipsa, tekst. Modeling '
Slozeni: polilinija, poligon, Srafura, spline krivulja, povrSina, ¢vrsto ;E::
tljelo .~ Construction Line
Multiline
Padaju¢i izbornik Draw ili istoimena alatna traka. > polyine
o 2, 3D Folyline
i O Polygon
//JGEK@QH{)Q@%.EI@EA [ Rectangle
W+ Helix
Slika 2.1: Alatna traka (iznad) i izbornik (desno) Draw Arc v
Circle 4
- © ponut
2.1. TOCKA r s }
Naredba POINT (Draw b Point b Single Point, *)) — unijeti _ ®ock »
koordinate ili odabrati u prostoru 2 Table...
Point 4
Nacin prikaza — naredba DDPTYPE (Format P Point Style...) I Hateh..
: v . . . . . radient...
Namjena — referentne tocke pri postavljanju drugih objekata, za Egounda;_"
niSane, unos podataka s terena u kartografiji (GIS) i sl. [© Region
Wipeout
£} Revision Cloud
2.2. LINUA Text s

Naredba LINE (Draw b Point » Single Point, <) — crtanje linija
Specify first point:
e ENTER nastavlja liniju od zadnje tocke prethodne linije ili luka,
e zadati tocku u radnom prostoru,
¢ unijeti koordinate tocke.
Specify next point or [Close/Undo]:
e ENTER zavrsava crtanje linija,
e Undo ponistava prethodnu liniju,
e Close spaja prvu tocku prve linije sa zadnjom zadnje u istoj naredbi

160 90

40

70

S0

60

200 50

Slika 2.2: Primjeri za vjeZbu crtanja linija

Izraditi pravokutni poligon pomocu: 1. relativnih pravokutnih koordinata (@x.,y), 2.
relativnih polarnih koordinata (@r<o) 1 3. izravno zadavanje udaljenosti!
Izraditi zakrenuti kvadrat pomoc¢u polarnih koordinata!
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2.3. KRUZNICA
Naredba CIRCLE (Draw P Circle b ..., @))

Opcije:

e podrazumijevana — srediste (eng. Center point) i polumjer (eng. Radius) ili
promjer (eng. Diameter),

e 3P (3 Points) — zadavanjem tri to¢ke kroz koje kruznica prolazi (npr. pomocu
niSana Tangent kruznica upisana u trokut)

e 2P (2 Points) — zadavanjem dvije krajnje to¢ke promjera,

e TTR (Tangent, Tangent, Radius) — zadavanjem dva objekta (kruznica, luk ili
linija) na koje je kruznica tangentna i polumjera.
100

Slika 2.3: Primjer za vijeZbu crtanja kruZnice

WAIWA: YN 1zraditi prikazani crtez. Kruznicu nacrtati pomoéu svake opcije naredbe!

2.4. POLIGON
Naredba POLYGON (Draw » Polygon, @) — objekt polilinija.
Opcije:
Broj stranica (eng. Number of sides)

e srediSte poligona,

U U
upisan u kruznicu opisan oko kruznice
(eng. Inscribed in circle) (eng. Circumscribed about circle)

e stranica poligona (eng. Edge) — bitan smjer
odredivanja stranice.

2.5. PRAVOKUTNIK
Naredba RECTANG (Draw » Rectang, =/) — objekt polilinija

Opcije:

2: @100,75

Osnovno — crtanje pravokutnika zadavanjem dvije
dijagonalne tocke, u pravilu relativnim koordinatama ili zadati
mjere (eng. Dimensions).

Galeta i Kljajin, 2006. AutoCAD



STVARANJE OBJEKATA 11

e Chamfer — skoSenje vrhova pravokutnika na zadane udaljenosti
e Fillet — zaobljenje vrhova zadanim polumjerom

e Elevation — uzdignuce od XY ravnine za naredne pravokutnike
e Thickness — prostorna debljina za naredne pravokutnike

e Width — Sirina polilinije za naredne pravokutnike

VJEZBA: Napraviti barem nekoliko primjera s ravnim linijama priloZzenim na kraju skripte
(PRIMJERI ZA VJEZBU)!

2.6. KRUZNI LUK
Naredba ARC (Draw P Circle b ..., ©7)) — crtanje kruznog luka

Nacini crtanja — opcije, prikazati sve na primjeru:
1) Start, Second, End (3 Points)

100

e Start — pocetna tocka luka

o
o
—

e Second — prolazna to¢ka luka

e End — krajnja tocka luka

Nije bitan smjer zadavanja tocaka.
2) Start, Center, End
3) Center, Start, End

Luk se crta u pozitivnom matematickom smjeru.
4) Start, Center, Angle -
5) Center, Start, Angle “8;
. !

e Angle — ukljuéni kut luka

e Center — srediSte kruznice na kojoj lezi luk

2

Kut se mjeri od osi X trenutnog koordinatnog sustava u pozitivhom
matematiCkom smjeru (suprotno od kretanja kazaljke na satu). Za mjerenje u
negativnom smjeru dodati negativni predznak vrijednosti kuta.

6) Start, Center, Length

7) Center, Start, Length @
c
e Length — duljina tetive luka, uz L < 2r (tetiva —
spojnica pocetne i krajnje tocke luka) . |
1 2

8) Start, End, Angle
9) Start, End, Direction
e Direction — nagib tangente luka u pocetnoj 1350
tocki
Nije bitan smjer zadavanja tocCaka, jer nagib 2 1
tangente odreduje izgled luka.
10) Start, End, Radius

e Radius — polumjer kruznog luka
Galeta i Kljajin, 2006. AutoCAD




STVARANJE OBJEKATA 12
Smjer zadavanja pocetne i krajnje tocke odreduje izgled luka u pozitivnom
matematickom smjeru.

Odgovori li se na prompt o prvoj tocki luka s tipkom ENTER (), luk se nastavlja crtati
tangentno na prethodni luk ili liniju (opcija izbornika Continue).

90
3
: G
LLJ 150
Slika 2.4: Primjer za vijezbu lukova Slika 2.5: Primjer za vijezbu lukova

WAL¥A:Y¥ Napraviti dva prikazana primjera!

WAL¥4:Y® Napraviti nekoliko primjera s lukovima prilozenim na kraju skripte (PRIMJERI ZA
VJEZBU)!

2.7. POLILINUA
Naredba PLINE (Draw » Polyline, =) — crta poliliniju

Polilinija — pojedinacni objekt od spojenih nizova linija i kruznih lukova
Dva nacina crtanja:
e crtanje linija (modus Line),
e crtanje lukova (modus Arc).
Opcije:
e Osnovne
o naslijedene iz naredbe za crtanje linije LINE (modus Line) i
o naslijedene iz naredbe za crtanje luka ARC (modus Arc) .
e Svojstvene poliliniji:

Width i Halfwidth — odredivanje Sirine, odnosno pola Sirine narednih
segmenata polilinije. Zadaje se Sirina na pocetku i na kraju segmenta. Sirina
na kraju ostaje Sirina narednog segmenta.

Length — Crtanje segmenta linije zadane duZzine s jednakim nagibom kao u
prethodnog segmenta. Ukoliko je prethodni segment luk, segment se nastavlja
tangentno na luk.

WAL¥A:YN Napraviti dva primjera za lukove isklju¢ivo pomoéu polilinije!

2.8. ELIPSA

velika os (2a)
2 2 T

JednadZba elipse: Pl +F =1,

pri tome vrijedi |TF1| +|TF2| =2a. ‘

_n
\
_
\
N‘ﬂ
mala os (2b)

D06 A OCAD



STVARANJE OBJEKATA pic

Naredba ELLIPSE (Draw b Ellipse b ..., ©) — crtanje elipse i elipti¢nog luka
Dva nacina crtanja elipse:

a) zadavanjem krajnjih toCaka osi (eng. Axis Endpoint)

e umyjesto posljednje tocke osi (3) moguce zadati rotaciju elipse oko osi 12

(Slika 2.6)
3 3
1 2 2
Slika 2.6: Krajnje tocke Slika 2.7: srediste

b) zadavanjem sredista elipse 1 krajnjih tocaka osi

e takoder, umjesto posljednje tocke osi (3) moguce zadati rotaciju elipse oko
osi 12 (Slika 2.7)

Elipti¢ni luk (Draw b Ellipse » Arc, =)

e Pozvati opciju Arc. -

e Zadati elipsu (zbog mjerenja kuta veliku os zadati 2#*
zdesna ulijevo). \

e Zadati pocetni kut luka (eng. Start angle).

e Zadati zavr$ni kut luka (eng. End angle) ili uklju¢eni kut luka (eng. Included

angle). U primjeru sa slike prikazan je zavrsni kut 120° dok bi ukljuceni kut
bio 90°.

2.9. SPLINE KRIVULJA
Naredba SPLINE (Draw P Spline, /) — crta kvadratnu ili kubnu spline krivulju.

Spline krivulja je glatka krivulja koja prolazi kroz niz zadanih tocaka sa zadanim
tolerancijom. Za baratanje spline krivuljom primijenjen je matematicki opis neuniformne
racionalne Bezierove spline krivulje (NURBS). Koriste se i izrazi poveznica i slojnica.

Osnovni naéin:
e zadati niz tocaka kroz koje krivulja prolazi,
e zadati nagib tangente u pocetnoj tocki (eng. Start tangent),

e zadati nagib tangente u krajnjoj tocki (eng. End tangent).

Naknadno moguce mijenjati nagib tangente u svakoj kontrolnoj tocki.

Galeta i Kljajin, 2006. AutoCAD



STVARANJE OBJEKATA 14

Opcijom Fit tolerance mijenja se vrijednost tolerancije koju mora zadovoljiti
krivulja prilikom prolaska kroz tocke. Vrijednost tolerancije 0 zahtjeva da krivulja
prolazi tocno kroz tocke.

Opcija Close spaja pocetak i kraj krivulje.
Object

e pretvara prethodno priredenu poliliniju u spline krivulju.

2.10. POLUPRAVAC
Naredba RAY (Draw P Ray) — crta polupravac

Koristi se kao pomo¢na konstrukeijska linija.
Zadaje se pocetna tocka i tocka kroz koju prolazi polupravac (eng. Through point).

Kreirati u zasebnoj razini koja se prije ispisa zamrzava.

2.11. PRAVAC
Naredba XLINE (Draw P Construction Line, ﬂ) — crta pravac

Koristi se kao pomo¢na konstrukcijska linija.
Osnovni naéin:

e zadaje se pocetna tocka i tocka kroz koju prolazi polupravac.
Opcije:

e Hor — crtanje pravca kroz zadanu tocku paralelnog s osi X,

(NG

e Ver — crtanje pravca kroz zadanu tocku paralelnog s osi Y,

e Ang — crtanje pravca kroz zadanu tocku pod zadanim kutom u
odnosu na os X ili referentnu liniju,

e Bisect — crtanje pravca koji polovi kut zadan tockom vrha
kuta (eng. Angle vertex point), po¢etnom tockom kuta (eng. Angle start point)
i krajnjom to¢kom kuta (eng. Angle end point),

1
2

e Offset — crtanje pravca paralelnog sa zadanim objektom kroz zadanu tocku
(eng. Through) ili na zadanoj udaljenosti (eng. Offset distance),

8

1

‘{)’ Kreirati u zasebnoj razini koja se prije ispisa zamrzava 1 ne brisati iz crteza.

Galeta i Kljajin, 2006. AutoCAD



STVARANJE OBJEKATA 15

2.12. OBLIKOVANI TEKST

Prije unosa teksta u pravilu se podesi stil teksta pozivanjem naredbe STYLE (Format »
Text Style...).

Naredba DTEXT (Draw P Text P Single Line Text) — unos redaka teksta.

Redoslijed:
1 Zadati polaznu toc¢ku teksta (eng. Specify start point of text).
2 Zadati visinu teksta (eng. Specify height).
3 Zadati kut zakreta teksta (eng. Specify rotation angle).
4 Unijeti tekst — tipka Enter za kraj unosa retka ili naredbe.

Naredba MTEXT (Draw » Text » Multiline Text..., A)) — unos tekstualnih odlomaka
smjeStenih unutar neispisive granice, pri ¢emu Sirina zadane granice odreduje Sirinu odlomka.

Redoslijed:
5 Zadati prvi kut granice (eng. Specify first corner).
6 Zadati suprotni kut granice (eng. Specify opposite corner).
7 Unijeti i oblikovati tekst u dijalogu Multiline Text Editor

Text Formatting

Standard o bt (25 v o« O« || o &

A& D @ (/o000 |4 ab|1.0000 (4 <1000 |4

Dijalog sastavljen od podrucja za unos teksta i alatne trake za oblikovanje teksta.

U podrucju za unos teksta unosi se i ureduje tekst uobicajenim radnjama. Plutajuci
izbornik sadrzi dodatne pomo¢ne naredbe.

Alatna traka oblikovanje teksta Text Formatting:.
e padajuci popis dostupnih stilova,
e padajuci popis dostupnih oblika slova (eng. Font),
e padajuci popis veli¢ine slova,
e dugme za podebljavanje teksta B (eng. Bold),
e dugme za nakoSavanje teksta ic2) (eng. Italic),
e dugme za podvlacenje teksta 2! (eng. Underline),
e dugmad za poniStavanje =l vracanje poniStene radnje o

e dugme za ispis u obliku razlomka (znak "/") i potencije (znak "A") %I
(eng. Stack/Unstack),

e padajuci popis boja.
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3. PRECIZNO CRTANJE

Pomagala za precizno crtanje:
e korak (eng. Snaps),
e mreza (eng. Grid),

¢ nisani (eng. Object Snaps),

e odmak od referentne tocke (eng. Point Offset from a Reference Point),

e automatsko pracenje (eng. AutoTrack),
e koordinatni filtri (eng. Coordinate Filters),

3.1. KORAK | MREZA

16

Podesavanje: naredba DSETTINGS (Tools » Drafting Settings..., ili plutajuci izbornik

nad statusnim dugmetom).

Aktiviranje: dugme na statusnoj traci.

3.2. NISANI

Pozivanje: alatni traka Object Snap ili plutajuci izbornik niSana (tipka Shift i desna tipka

misa) ili navodenjem niSana, ali svakako u naredbi stvaranja ili izmjene
objekta.

Object Snap
=A@ O|Lzo o | AN,

Slika 3.1: Alatna traka (gore) i izbornik (desno) Object Snap

ENDpoint #, O - pogada najblizu krajnju todku objekta
MIDpoint A A- pogada poloviste objekta

INTersection | X- pogada sjeciSte objekata, i u produzetku
objekata X...

APParent intersection X, - pogada prividno sjeciSte objekata
koji se u prostoru ne sijeku, i u produzetku [XI...

CENter @/, O - pogada srediSte luka, kruznice ili elipse, pri tome
pokazati objekt, ne srediste

QUAdrant &/, < - pogada najblizu kvadrantnu toc¢ku luka, kruZnice
ili elipse, odnosno mjesto gdje osi koordinatnog sustava sijeku objekt

NODe '“|, ® - pogada objekt tocku

=0 Temporary track point
—
i From

Iid Between 2 Paoinks

Paint Filters

E/U Endpaint

A Midpoint

)( Inkersection

}{ Apparent Intersect
=== Exkensian

@ Center
&> Quadrant
O Tangent

L Perpendicular
// Parallel

o Mode

&2 Insert

b Nearest

ﬁ Mone

nn Osnap Settings. ..

INSertion @/, Hh - pogada tocku umetanja bloka, oblika, teksta, atributa ili definicije

PERpendicular %/, b - pogada okomito na zadani objekt (i u produzetku), moguce

zadavanje unaprijed b..

PARaller Z|, // - pogada paralelno na zadanu liniju

TANgent g, O- pogada tangentno na kruznicu ili luk, moguée zadavanje unaprijed

NEArest 24 X - pogada najblizu tocku na objektu

Galeta i Kljajin, 2006.
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EXTension =, X - pogada tocku u nastavku objekta
NONe % - iskljuéi aktivni niSan
Mid between 2 Points — pronalazi poloviste izmedu dvije tocke (kratica: M2P)

Velikim slovima otisnute kratice za pozivanje niSana u naredbi. Tipka TAB izmjenjuje
moguce tocke nisana.

100

100

R=70,r=30
Slika 3.2: Primjeri za vjezbu niSana

WAIF2 YN Napraviti primjere uz pomo¢ niana! Crtati samo pune linije.

<{)’Izbjegzwati crtanje objekta preko objekta i suvisna rastavljanja objekatal

3.2.1 Trajno aktivni niSani

Dijalog Drafting Settings, kartica Object Snap — poziva naredba OSNAP ili izbornik
Tools ili plutajuci izbornik niSana.

Tipka TAB mijenja aktivni niSan i pogodenu tocku.

Izravno pozvan niSan ima prednost nad trajnim.

3.2.2 Korisnicke postavke niSana — AutoSnap

Naredba OPTIONS (Tools P Options...), kartica Drafting, okviri AutoSnap Settings,
AutoSnap Marker Size, Aperture Size

3.3. PROMJENA REFERENTNE TOCKE
Metoda FROm (plutajuci izbornik nisana P From, _-'"ﬂ)

e privremeno mijenja ishodisnu (referentnu) tocku relativnog koordinatnog
sustava

e koristi se u naredbi zajedno s niSanima

Galeta i Kljajin, 2006. AutoCAD
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>

30

B
40 o0

Slika 3.3: Primjer za vjeZbu promjene referentne tocke

WAIWA YN 1zraditi primjer, prilikom crtanja linije koristiti metodu za promjenu referentne tocke
u A kvadrantnu to¢ku uz pomak u pocetak linije B za @40,-30, analogno za ostale

3.4. KOORDINATNI FILTRI
Plutaju¢i izbornik niSana » Point Filters b .X .Y .Z

Izlucuju odabranu koordinatnu vrijednost zadane tocke.

Primjenjuju se za poravnavanje to¢aka po osi X ili Y.

100
I

B
5
5

150

Slika 3.4: Primjer za vjezbu koordinatnih filtra
WAL¥4: Y% Na primjeru je potrebno radi odredivanja sredista kruznice izlugiti X — vrijednost
polovista B 1 Y — vrijednost polovista A stranica kvadrata.

3.5. PRACENJE

Ugradene rutine pracenja (eng. Tracking) pomazu prilikom postavljanja novog objekata u
odnosu na druge objekte. Privremene putanje poravnavanja (eng. Alignment Paths) olaksavaju
precizno postavljanje i odredivanje kuta.

Vecinu problema koje se rjeSava promjenom referentne tocke i koordinatnim filtrima
moguce rijesiti pracenjem.
Podesavanje: naredba DSETTINGS (Tools » Drafting Settings..., ili plutaju¢i izbornik
nad statusnim dugmetom).
3.5.1 Pracenje duz specifi¢nih to¢aka objekata (eng. Object snap tracking)
Primjena:
e prethodno postaviti zeljene aktivne niSane 1 aktivirati ih,

e aktivirati rutinu pracenja dugmetom OTRACK,

e zadrzati se nad Zeljenim tockama sa Zeljenim niSanima (znak + na to¢kama
pracenja),
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e pratiti duZ Zeljenih putanja u ravnini s odabranim to¢kama i zadati tocku.
Pracenje se odvija duz pravokutnih linija, moguce i pod kutom (postavke).

Tocka se uklanja iz pradenja ponovnim postavljanjem niSana na tocku, pri tome se
uklanja znak + s tocke.

Moguce koristiti izravno zadavanje udaljenosti radi odmaka od tocke.

Ukoliko se drzi tipka Shift tocka ispod niSana ne postaje tocka pracenja

Slika 3.5: Primjer za vjeZbu objektnog pracenja

WAIFZYN Nacrtati kvadratiée pomocu objektnog praéenja uz $to je moguée manje unosa
koordinata.

3.5.2 Polarno praéenje (eng. Polar Tracking)
Aktivirati dugmetom Polar na statusnoj traci.
Prikaz putanji poravnanja na kutovima zadanog kutnog uvecanja.

Kutno uvecanje odabrati u dijalogu Drafting Settings.

Slika 3.6: Primjer za vijeZbu polarnog pracenja

WAIFZYN Nacrtati lik pomocéu polarnog i objektnog praéenja uz $to je moguée manje unosa
koordinata.

Galeta i Kljajin, 2006. AutoCAD
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%4 Properties
4. BARATANJE OBJEKTIMA e ——
Naredbe rasporedene u izborniku Modify ili istoimenoj alatnoj traci. %ﬂm '
Modify ¥ Erase
4BMEBEORID+ -/ CILIw7 [ i frgrad
d Offset
Slika 4.1: Alatna traka (gore) i izbornik (desno) Modify B2 Array...
% Move
) Rotate
4.1. ODABIR OBJEKATA ] Scale
[x Stretch
4.1.1 Naredba SELECT /" Lengthen
: - I
Stvara odabrani skup. - lE—)rc::;nng
.. [ ] Break
Osnovne opcije: ++ loin
.. . . v . . L. . ¥~ Chamfer
e podrazumijevan pojedinacni odabir kucicom za odabir ¥ gie
(eng. PiCkbOX) 3D Operations 4
B Solid Editing 4
e Window
Change Space
44 Explode

- Zadaje se pravokutnik oko zZeljenih objekata.

- U odabrani skup ulaze samo objekti potpuno obuhvaceni pravokutnikom.

- Podrazumijevana opcija kod odabira u prazno kucicom za odabir ako se
pravokutnik zadaje slijeva nadesno (pravokutnik prikazan punom linijom).

e Crossing
- Zadaje se pravokutnik oko zeljenih objekata.

- U odabrani skup uz obuhvacéene objekte ulaze i objekti koji su makar samo
dotaknuti pravokutnikom.

- Podrazumijevana opcija kod odabira u prazno kucicom za odabir ako se
pravokutnik zadaje zdesna ulijevo (pravokutnik prikazan isprekidanom
linijom).

e Undo — Ponistava prethodni odabir.
Ostale opcije:
e Last— Odabire posljednji kreiran vidljivi objekt.
e Previous — Odabire prethodni skup.
e ALL — Odabire sve objekte u odmrznutim razinama.

e WPolygon — Zadaje se poligon oko zeljenih objekata. U odabrani skup ulaze
samo objekti potpuno obuhvaéeni poligonom.

e CPolygon — Zadaje se poligon oko Zeljenih objekata. U odabrani skup uz
obuhvacene objekte ulaze i objekti koji su makar samo dotaknuti poligonom.

e Fence — U odabrani skup ulaze svi objekti preko kojih prelazi zadana ograda.
e Add — Prelazi u nacin dodavanja objekata u odabrani skup. Podrazumijevani
nacin.

e Remove — Prelazi u nacin izuzimanja objekata iz odabranog skupa.
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e Multiple — Odabiranje objekata bez njihovog naglasavanja radi brzeg rada.
e Single — Odabir zavrSava nakon odabira jednog objekta.
Sadrzana u svim naredbama za baratanje objektima — prompt "Select objects:" u
naredbenom retku.
4.1.2 Odabir izvan naredbe

Dostupan pojedinacni odabir i posredno odabiranje pravokutnikom T’__:,E\___?
(podrazumijevane opcije Window i Crossing). , \

| |

Na odabranim objektima pojavljuju se hvataljke (eng. Grips) u I 0 O \ }
specifi¢nim tockama objekta ukoliko se objekt odabere izvan naredbe. |\ |
| |

Uklanjanje objekata iz odabira pomocu tipke SHIFT 1 ponovnog L e B
odabira objekta. B

Uklanjanje hvataljki s objekata pomocu tipke ESC. Naredni pritisak na istu tipku uklanja
odabrani skup.

Preduvjet rada s hvataljkama je da su omogucene (naredba OPTIONS, u dijalogu Options
> kartica Selection > okvir Grips > stavka Enable Grips ili u sistemsku varijablu GRIPS
postaviti vrijednost 1).

Preduvjet za prethodni odabir pomocu hvataljki je omoguéena opcija Noun/verb selection
u dijalogu Options > kartica Selection > okvir Selection Modes ili u sistemsku varijablu
PICKFIRST postaviti vrijednost 1.

4.2. KOPIRANJE OBJEKATA

Prilikom kopiranja objekta u AutoCAD-u nastaje novi objekt jednak izvornom, ali s
odredenim pomakom u odnosu na izvor. Dakako, moguce je kopirati objekte i izmedu pojedinih
datoteka pa 1 aplikacija unutar operativnog sustava.

4.2.1 Naredba COPY
Naredba COPY (Modify P Copy, E) — kopiranje objekata
Postupak:
1) Pozvati naredbu.
2) Odabrati objekte (prompt "Select objects:™).
3) Odabrati hvatiste (eng. Base point).
4) Zadati pomak kopije (eng. Displacement).

100
o O
L
S O
120]

Slika 4.2: Primjeri za vjeZbu kopiranja
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4.2.2 Metoda kopiranja pomocu hvataljki
Postupak:
1) Odabrati objekte.
2) Odabrati osnovnu hvataljku.
3) Pozvati metodu ROtate ili MOve — razmaknica, plutajuci izbornik ili velika slova.
4) Aktivirati opciju Copy ili drzati tipku CTRL u narednom koraku kod prve kopije.
5) Zadati pomak kopije.

Ukoliko se prilikom zadavanja pomaka kopije drzi tipka CTRL, pomak je ograni¢en na
viSekratnik prethodno zadanog pomaka. Time je omoguceno pravilno rasporedivanje objekata.
4.2.3 Kopiranje povlacenjem i spustanjem (Drag And Drop)

1) Odabrati objekte.

2) Pritisnuti lijevu tipku miSa nad jednim od odabranih objekata izvan hvataljki 1 ne
otpustati tipku miSa.

3) Pritisnuti tipku CTRL 1 ne otpustati. Uociti znak "+" uz pokazivac.
4) Odvudi (eng. Drag) kopije objekata na Zeljeno mjesto.
5) Otpustiti tipku miSa odnosno spustiti kopije (eng. Drop).
Metoda se moZe primijeniti za kopiranje objekata izmedu dvije otvorene datoteke. U tom
slu¢aju nije potrebno pritisnuti tipku CTRL kod povlacenja.
4.2.4 Kopiranje pomocu sistemskog odlagaliSta

Sistemsko odlagaliste je posebno memorijsko pomagalu u operativnim sustavima u koje
se sprema kopija zadnjih kopiranih (eng. Copy) ili izrezanih podataka (eng. Cut). Lijepljenjem
(eng. Paste) se podaci prenose iz odlagalista u aktivnu aplikaciju.

Naredba COPYCLIP (Edit » Copy, , CTRL+C) — kopiranje odabranih objekata u
odlagaliste

Naredba CUTCLIP (Edit P Cut, ﬂ, CTRL+X) — isijecanje odabranih objekata u
odlagaliste

Naredba PASTECLIP (Edit P Paste, E, CTRL+V) — umetanje objekata iz odlagalisSta

4.2.5 Paralelno kopiranje

Naredba OFFSET (Modify P Offset, @) — stvara novi objekt na zadanoj udaljenosti od
odabranog ili kroz zadanu tocku

— ukoliko je odabrani objekt kruznica, rezultat je koncentri¢na kruznica,
— ukoliko je odabrani objekt linija, rezultat je paralelna linija

Analogno opciji Offset naredbe za crtanje pravca, XLINE.
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4.3. ZRCALJENJE

4.3.1 Naredba MIRROR

Naredba MIRROR (Modify » Mirror, M) — zrcaljenje odabranih objekata oko linije
zrcaljenja

Postupak:

1) Pozvati naredbu.

2) Odabrati objekte (obi¢no opcija Window).

3) Zadati prvu tocku zrcalne linije (eng. First point of mirror line).

4) Zadati drugu tocku zrcalne linije (eng. Second point of mirror line).

5) Odabrati zadrzavanje ili uklanjanje originala (eng. Delete source objects).
2

P9

Slika 4.3: Zrcaljenije

1%

U primjeru (Slika 4.3) je lijjevi peterokut sa slovom "P" zrcaljen tako da su nakon
pozivanja naredbe MIRROR peterokut i slovo odabrani zadavanjem pravokutnika u to¢kama 1 i
2, a potom je zadana linija zrcaljenja to€kama 3 1 4. Prilikom zadavanja toc¢ke 4 ukljuceno je
ortogonalno crtanje. Original je zadrzan nakon zrcaljenja.

Varijabla MIRRTEXT odreduje zrcaljenje teksta: 1 — tekst se zrcali, O tekst se ne zrcali.
Zrcaljenje se primjenjuje kod simetri¢nih objekata kod kojih se crta jedna polovica, a
druga nastaje zrcaljenjem prve polovice oko osi simetrije.
4.3.2 Metoda zrcaljenja pomocu hvataljki
Postupak sli¢an kao u naredbi MIRROR:
1) Odabrati objekte.
2) Odabrati osnovnu hvataljku — ujedno je prva toc¢ka linije zrcaljenja.
3) Pozvati metodu Mirror.
4) Pozvati opciju Copy — zadrzavanje originala.
5) Zadati drugu tocku zrcalne linije.

Ukoliko se prilikom zadavanja druge tocke zrcalne linije drzi tipka CTRL nije prethodno
potrebno izravno pozvati opciju Copy, jer se time automatski aktivira.

4.4, RASPOREDIVANJE U POLJU

Prilikom rasporedivanja po polju stvaraju se visestruke kopije odabranih objekata u
pravokutnom ili kruznom (polarnom) polju.
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/ AN
_ [ !
A
N \ /
) £
= © ®
Slika 4.4: Pravokutno polje Slika 4.5: KruZno polje

Naredba ARRAY (Modify P Array, ﬁ) — stvara viSestruke kopije objekata rasporedene
u polarnom ili pravokutnom polju.

4.4.1 Rasporedivanje po kruZnom polju (eng. Polar Array):

& Array 21X
¢ Rectangular Array @ Polar Array G| Selectobjscts
4 ohjects selected
Center paint: K |B43 o |39 gl
[ Method and value:
Method.
— |:| O =1
Total nurnber of items & Angle to fill ;I
+
Total number of items: a % %
Angle to fill 360 qi = 0 |:|
Angle between items: 45 ;)
é} Forangle tofill. a positive value specifies
counterclockwise rotation. A negative value
i specifies clockwise rotation,
P Cancel |
Presiew < |
¥ Rotete items as copied Ve = Help |

Slika 4.6: Opcije kruZznog polja
1) Pozvati naredbu ARRAY.
2) U dijalogu Array odabrati opciju polarnog rasporedivanja (Slika 4.6).

3) Kliknuti dugme za odabir objekata (il Select objects) i u radnom prostoru odabrati
objekte rasporedivanja.

4) Kliknuti dugme za odabir sredista polja (ﬂl Center point) i u radnom prostoru zadati
srediSte polja.

5) Odabrati zeljeni nacin ispunjavanja polja:

e zadavanjem ukupnog broja kopija i kuta ispunjenja (Total number of items &
Angle to fill),

e zadavanjem ukupnog broja kopija i kuta medu kopijama (Total number of items &
Angle between items),

e zadavanjem kuta ispunjenja i kuta medu kopijama (Angle to fill & Angle between
items),

6) Podesiti opciju rotiranja kopija.
7) Pregledati postavke dugmetom Preview.

8) Potvrditi rasporedivanje.
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60

/O O

oo

Slika 4.7: Primjer za vijeZbu kruZnog polja
WAI¥ 2 YN Napraviti primjer prirubnice s kruznim rasporedom vijaka (Slika 4.7).

110

300

4.4.2 Rasporedivanje po pravokutnom polju (eng. Rectangular Array):
& Array 21X

@ Bectangular Array " Polar Array EI Select ohjects

~ PRows 3 || Columns:

- Offset distance and direction

4 objects selected

Row offset: 490 Iﬂ E E E E
L1 cooo
Column offset:
Angle of array: 0 L_x‘kil
Q By clefault, if the row offset is negative, rows
are added downward. If the column offset
T is negative. columns are added to the left
3 Cancel |
Preview < |
Help |

Slika 4.8: Opcije pravokutnog polja
1) Pozvati naredbu ARRAY.
2) U dijalogu Array odabrati opciju pravokutnog rasporedivanja (Slika 4.8).

3) Kliknuti dugme za odabir objekata (@l Select objects) i u radnom prostoru odabrati
objekte rasporedivanja.

4) Unijeti broj redaka (Rows) i stupaca (Columns).

5) Zadati razmak izmedu redaka (Row offset, veli¢ina r na slici 4.4) i stupaca (Column
offset, veli¢ina S na slici 4.4) te eventualni nagib polja (Angle of array).

6) Pregledati postavke dugmetom Preview.

7) Potvrditi rasporedivanje.
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100

50

275

Slika 4.9: Primjer pravokutnog polja

26

\WAIF2 YN Napraviti primjer s pravokutnim rasporedom (Slika 4.9), pomo¢u dva poziva naredbe

za crtanje pravokutnika i dva poziva naredbe za pravokutno rasporedivanje.

4.5. POMJERANJE
4.5.1 Naredba MOVE

Naredba MOVE (Modify » Move, ﬂ) — pomjera objekte za zadani pomak

Postupak:

1) Pozvati naredbu.

2) Odabrati objekte (prompt "Select Objects:™).
3) Odabrati hvatiste (eng. Base Point).
4) Zadati pomak kopije (eng. Displacement).

200

Slika 4.10: Primjer za vjezbu pomjeranija

WAI¥2: YN Napraviti poligon i kruznicu (Slika 4.10). Kruznicu pomjeriti u vrh B, a potom u

poloviste stranice poligona C.

4.5.2 Metoda pomjeranja pomocu hvataljki
Postupak sli¢an kao u naredbi MOVE:

1) Odabrati objekte.
2) Odabrati osnovnu hvataljku.

AutoCAD
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3) Pozvati metodu Move.
4) Zadati pomak kopije.
Ukoliko se prilikom zadavanja pomaka drzi tipka CTRL automatski se aktivira opcija
Copy, odnosno pravljenje kopija umjesto pomjeranja.
4.5.3 Pomjeranje povlacenjem i spustanjem (Drag And Drop)

Postupak istovjetan kopiranju povlacenjem ispustanjem bez drzanja tipke CTRL.

4.6. ZAKRETANJE

4.6.1 Naredba ROTATE
Naredba ROTATE (Modify » Rotate, g) — zakrece objekte oko hvatista
Postupak:
1) Pozvati naredbu.
2) Odabrati objekte (prompt "Select objects:™).
3) Odabrati hvatiste (eng. Base Point).
4) Zadati kut zakreta (eng. Rotation Angle) u odnosu na X os koordinatnog sustava.

//
//
[T
>
4
/
50

Slika 4.11: Primjer za vjeZbu zakretanja

\WAIFZYN Nacrtati pravokutni prikazan desno i te ga najprije zakrenuti za 75°, a potom za 120°
u odnosu na pocetni poloZzaj.

4.6.2 Metoda zakretanja hvataljkama
Postupak sli¢an kao u naredbi ROTATE:
1) Odabrati objekte.
2) Odabrati osnovnu hvataljku.
3) Pozvati metodu Rotate.
4) Zadati kut zakreta.

Ukoliko se prilikom zadavanja pomaka drzi tipka SHIFT automatski se aktivira pozvati
opcija Copy, odnosno pravljenje zakrenutih kopija.

Drzi 1i se tipka SHIFT i dalje prilikom zadavanja zakreta preostalih kopija, naredni
kutovi zakretanja su viSekratnici kuta prve kopije.
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4.7. ISTEZANJE OBJEKTA

4.7.1 Naredba STRETCH
Naredba STRETCH (Modify » Stretch, M) — isteze objekte oko hvatista
Postupak:
1) Pozvati naredbu.
2) Odabrati objekte opcijom Crossing (prompt "Select objects:™).
3) Odabrati hvatiste (eng. Base Point).

4) Zadati pomak istezanja.
130 30

L/

30

1]
200

250

Slika 4.12: pPrimjer za vijezbu istezanja

\WAIWZ YN Nacrtati prikazani crtez (Slika 4.12) koriste¢i naredbu PLINE i OFFSET te potom
istezanjem smanjiti mjeru 130 na 100 (pomjeriti upust ulijevo).

4.7.2 Metoda istezanja hvataljkama
Postupak sli¢an kao u naredbi STRETCH:
1) Odabrati objekte.
2) Odabrati osnovne hvataljke drze¢i tipku SHIFT.
3) Pozvati metodu Stretch.

4) Zadati pomak istezanja.

4.8. PROMJENA NA MJERU

4.8.1 Naredba SCALE

Naredba SCALE (Modify » Scale, ::
zadanu mjeru ili u odnosu na referentnu duzinu

) — uvecava ili smanjuje objekte oko hvatiSta za

Postupak:
1) Pozvati naredbu.
2) Odabrati objekte.
3) Odabrati hvatiste (eng. Base Point).
4) Zadati mjeru (eng. Scale Factor) ili referentnu duzinu (eng. Reference).
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4.8.2 Metoda istezanja hvataljkama
Postupak sli¢an kao u naredbi SCALE:
1) Odabrati objekte.
2) Odabrati osnovnu hvataljku.
3) Pozvati metodu Scale.

4) Zadati mjeru ili referentnu duzinu.

4.9. IZDUZIVANJE
Naredba EXTEND (Modify P Extend, ﬂ) —izduzuje objekt do drugog objekta

Postupak:
1) Pozvati naredbu.
2) Odabrati grani¢ne rubove (eng. Boundary Edges).
3) Odabrati objekte izduzivanja.

Opcija Edge odreduje hoce li se objekt izduzivati do produzetka grani¢nog ruba
(sistemska varijabla EDGEMODE).

Za odsijecanje objekata drzati tipku SHIFT prilikom odabira objekta.

4.10. ODSIJECANJE
Naredba TRIM (Modify » Trim, ﬂ) — odsijeca objekt od ruba rezanja (oStrice) zadanog
drugim objektima
Postupak:
1) Pozvati naredbu.
2) Odabrati rubove rezanja (eng. Cutting Edges).
3) Odabrati objekte na dijelu za odsijecanje.

Opcija Edge odreduje hoce 1li se objekt odsijecati od produzetka grani¢nog ruba
(sistemska varijabla EDGEMODE).

Za izduzivanje objekata drzati tipku SHIFT prilikom odabira objekta.

o
I SN

100
30
|
|
|
=
|
|
|

U o/

Slika 4.13: Primjer za vjeZbu odsijecanja

VALFAEYN Jednim pozivanjem naredbe TRIM dovesti lijevi primjer u desni izgled.
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4.11. SKOSAVANJE
Naredba CHAMFER (Modify » Chamfer, ﬂ) — postavlja skoSenja na uglove objekata

- D1 { D1

,“7/ %{/

N
o

Slika 4.14: Na&ini odredivanja skofenja
Opcije:
Method
Distance — zadaju se dvije udaljenosti D1, D2
Angle — zadaje se udaljenost D1 i kut
Trim — odreduje zadrzavaju li se uglovi nakon skoSavanja
Polyline — skoSavanje polilinije
Multiple — viSestruko skoSavanje
Sistemska varijabla EDGEMODE odreduje hoce li se objekti skosavati u produzetku.

4.12. ZAOBLJIVANJE
Naredba FILLET (Modify P Fillet, ﬂ) — postavlja zaobljenja na uglove objekata
Opcije:
Radius — odredivanje polumjera zaobljenja (varijabla FILLETRAD)
Trim — odreduje zadrzavaju li se uglovi nakon skoSavanja
Polyline — skoSavanje polilinije
Multiple — viSestruko skoSavanje
Sistemska varijabla EDGEMODE odreduje hoce li se objekti zaobljivati u produzetku.
Prilikom zaobljavanja prijelaza izmedu kruznica, kruznice se ne odsijecaju.

Za paralelne objekte nije potreban polumjer.

4.13. RASTAVLJANJE OBJEKTA

Naredba BREAK (Modify » Break, ) — za rastavljanje dijelova linija, kruznica, elipsa i
spline krivulja.

Mjesto odabira moze posluziti i kao prva tocka rastavljanja.

Za rastavljanje u istoj tocki bez odbacivanja dijela zadati istu drugu tocku ili unijeti znak

@.

4.14. SPAJANJE OBJEKTA

Naredba JOIN (Modify » Join,**) — za spajanje dijelova linija, kruznica, elipsa i spline
krivulja u cjelinu.

Galeta i Kljajin, 2006. AutoCAD



BARATANJE OBJEKTIMA

4.15. RAZBIJANJE OBJEKATA

31

Naredba EXPLODE (Modify » Explode, ﬂ) — razbija slozeni objekt (blok, tijelo, kota,

multilinija, polilinija...) na sastavne objekte

4.16. BRISANJE OBJEKATA

Naredbe ERASE (Modify » Erase, ﬁ) — briSe objekte iz datoteke

Naredba se poziva i tipkom DELETE.

4.17. SVOJSTVA OBJEKATA

Poziva se naredbom PROPERTIES (Modify » E3

Properties, alatna traka Standard 4 ili dvostruki klik
nad Zeljenim objektom).

Prikaz u paleti Properties.

7]
el
=
o
=4
bl
&
=]
=4
=H

=
-

[ine EjEEY
Colar O BylLayer
Layer 0
Linetype ByLayer
Linetype scale 1
Plot style ByColor
Lineweight ByLayer
Hyperlink
Thickness 0
Start X 809.399
Start Y 412.6633
Start Z 0
End X 1177.6296
End ¥ 695.7943
End Z 0
Delta X 368.2305
Delta ¥ 283.1309
Delta Z 0
Length 464.4963
Angle 38
V|
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5. BARATANJE RAZINAMA

Razina ili sloj (eng. Layer) je imenovani skup zajednickih svojstava objekta prikladan za
logi¢no grupiranje objekata.

Zajednicka svojstva objekta:
e boja (eng. Color),
e vrsta linije (eng. Linetype),
e debljina linije (eng. Lineweight).

Rasporedivanjem objekata u odgovarajue razine znaCajno se olakSava baratanje
objektima na crtezu ili modelu.

Svaki objekt ima pridruzenu razinu koja mu se dodjeljuje prilikom stvaranja objekta
prema aktivnoj razini.

Svaka datoteka ima barem jednu razinu — razinu 0.

5.1. NAREDBA LAYER
Naredba LAYER (Format » Layer..., ﬁ) — poziva dijalog za baratanje razinama

BE Layer Properties Manager 2 x
@l%l Eﬁl %E‘_,|X| q‘l |Currerrt layer: Simetrala
B =z Al Siat| MName |'Dn| Freeze| L{x:kl Color | Linetype | Lineweight | Plot Sty|£:| F"ID’[| Descnp
LLax = -
“xZ All Used Layers = 0 W (O Gy M white Continuous —— Defa.. Normal &
- ASHADE W O 03 M white Continuous —— Defa.. Normal I
-4 Defpaints Y (O f3 M white Continvous —— Defa.. Normal i
~e FRAMED25 ) (O 05 M white Continvous —— Defa.. Normal &5
~g FRAMEOS0 ) (O G M white Continvous —— Defa.. Normal &
~& FRAMEO70 ) (O 05 M white Continvous —— Defa.. Normal &5
-~ FRAMEZ200 ) (O} @3 M white Continuous —— Defa.. Normal
~e Isprekidana ) (O 05 W white ACADISD.. — Defa.. Normal &
= Kotz W (O 03 M white Continuous —— Defa.. Normal 2
-4 Puna . (O Gy M white Continucus === 050.. Normal
3 # ¥ g O white ACADISO. .. Normal
-~ Tekst ;) () fy M white Continuous —— Defa.. Normal &
-z Title Block W (O 03y M white Continuous —— Defa.. Normal
- Viewport () T3 M white Continuous —— Defa.. Normal &
|Searchfc-r layer 1 I _FI
|.NI: 14 layers displayed of 14 total layers
™ Invert filter ™ Indicate layers in uss
¥ Apply to layers toclbar OK I Cancel Apply | Help |

Slika 5.1: Dijalog za baratanje razinama

5.1.1 Stvaranje nove razine
1) Pozvati naredbu LAYER.
2) Odabrati dugme New.
3) Unijeti ime nove razine u okvir za unos imena u stupcu Name.

4) Odabrati boju nove razine u stupcu Color.
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5) Odabrati vrstu linije nove razine u stupcu Linetype (ulitati dodatne ukoliko je
potrebno).
6) Odabrati debljinu linije nove razine u stupcu Lineweight.
Nova razina po pretpostavci nasljeduje svojstva od razine koja je bila naglasena u
trenutku pozivanja dugmeta New.
5.1.2 QOdabir radne razine
Prvi nacin odredivanja radne razine (eng. Current Layer):
1) Pozvati naredbu LAYER.

2) Oznaciti zeljenu razinu.

’? 1E| Skica Z‘

D )
I:I
=
»

3) Odabrati dugme Current.
’? il:l K. Sl strulcija,

éﬂéﬂéﬁrﬂﬂéﬂ é:
1
Q

g
I:I
[ -
7_*_
0
o
4

<2 C‘JOO OC‘J Cu

Drugi nacin odredivanja radne razine:

ka 5.2: pPadajué¢i popis
.. . g . . razina
1) Otvoriti padajuci popis razina.
2) Oznaciti zeljenu razinu.
Tre¢i nacin odredivanja radne razine:
. e
1) Odabrati dugme ==1.

2) Odabrati objekt u razini za koju Zelimo da postane radna.

5.1.3 Promjena imena razine
1) Pozvati naredbu LAYER.
2) Odabrati zeljenu razinu.
3) Pozvati tipku F2 ili jo§ jednom kliknuti na ime razine.

4) Unijeti novo ime razine u okvir za unos imena u stupcu Name.

5.1.4 Brisanje razine

Dugmetom Delete u dijalogu za baratanje razinama

5.1.5 Promjena razine objekta
1) Odabrati zeljene objekte.

2) Na padaju¢em popisu razina odabrati zeljenu novu razinu.

5.1.6 Stanja razine
Ukljucena ili iskljuéena (eng. On/Off) ¥ /%
e ukoliko je razina ukljucena, objekti radeni u njoj su vidljivi i ispisuju se.
Zamrznuta ili odmrznuta (eng. Freeze/Thaw in All Viewports) &/

e ukoliko je razina zamrznuta, objekti radeni u njoj su nevidljivi, ne
prera¢unavaju se i ne ispisuju,

e zamrzavanje nepotrebnih objekata ubrzava rad s datotekom,
e moguca promjena stanja po gledisStima (eng. Viewports).
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Zakljudana ili otklju¢ana (eng. Lock/Unlock) ='/ &

e objekti na zakljuanim razinama nisu dostupni za odabir ili promjenu, ali su
vidljivi 1 moze ih se pogoditi niSanima.
Stil ispisa (eng. Plot Style)
e promjena stila ispisivanja razine,

e ukoliko se radi sa stilovima ispisa ovisnim o bojama nije moguca promjena
stila.

Ispisivati ili ne ispisivati (eng. Plot/Don't Plot) &5/&
e odreduje da li se objekti u odabranoj razini ispisuju ili ne,

e prikladno za konstrukcijske linije.
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6. KOTIRANJE
Engleski izraz Dimensioning.

Naredbe rasporedene u izborniku Dimension ili istoimenoj alatnoj 1 cuckbinensin

tI’aCI. l‘_"l Linear
«, Aligned

Dimension {7 arclength

FA R ©POA KM TEO ALH 05 v ripon
Slika 6.1: Alatna traka (gore) i izbornik Dimension (desno) %5:;;:

@ Diameter
/_‘\_ Angular

6.1. VRSTE KOTA [T paseine

Vrste kota podrzane u AutoCAD-u prikazane su na slici 6.2. : L@”:””e

angular — horizontal linesar Tolerance. ..
@ Center Mark
200

H obligue
Align Text L4

aligned
_| \Qp 15‘]." _.IQ diameter ,.ﬁ Dimension Style. ..
& gl Cwerride

H Update

. 4 + --‘) ¥ Reassodate Dimensions
wertical —

linesr & qﬂ? | =
¥

radlius J 5. = 5,1 A0, |— bazeline

I— continued 4

Slika 6.2: Vrste kota u AutoCAD-u

106

6.2. DIJELOVI KOTE

Kota je blok sastavljen od vise dijelova.

Dijelovi: —C
A. Tekst kote (eng. Dimension Text) N
B. Mjerna crta ili mjernica(eng. Dimension Line)

C. Zavrsetak (eng. Arrowhead)
D. Pomo¢na mjerna crta (eng. Extension Line)

Podesavanje osobina prije kotiranja u kotnim stilovima.

6.3. KOTNI STIL

Naredba DIMSTYLE (Format » Dimension Style..., alatna traka Dimension ﬁJ) -
poziva dijalog za baratanje stilovima.

Moguénosti:
e odabiranje trenutnog (Set Current),
e stvaranje novog (New),
e izmjena postojeceg (Modify),
e privremena promjena (Override),

e usporedivanje (Compare)
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&f Dimension Style Manager 2 x|
Cument Dimstyle: 150-7
Styles: Preview of: 150-25
1501 19,75 Set Cument
1501-4
1502 MNew... |
150-35 Maodify... |
1S0-4
1505 Dverride... |
|150-7
Standard Compare... |
List: r Description
150-7 + Amow size = 2.5000, B line offzet
| Al stytes =] | ~0.6250, Dim line spacing = 3.7500, Bxt
¥ | Dont list styles inefs ling extension = 1.2500, Text height =
Close Help |

Slika 6.3: Dijalog za baratanje kotnim stilovima

Znacajke kotnog stila postavljaju se u dijalozima koji mijenjaju odgovarajuce sistemske
varijable.

Izmjena kotnog stila:

El Modify Dimension Style: ISO-5 2] x|
Lines ISymboIs and Armwsl Text I Fit I Primary Un'rts' Altemate Un'rtsl Toleranms'
r Dimension lines
Calar: ___I__&E_E‘_
Freire | —— ByBlock | g
& &,
Lineweight: | ByBlock | 0 %
= $ N
Extend beyond ficks: B z’ cga /
Baseline spacing: I-"‘I-5 ﬂ &/“3?;
Suppress: ™ Dimline 1 ™ Dimline 2
- Bxtension lines
Color: I. ByBlock LI Extend beyond dim lines: |2-5- ﬂ
Li line 1: | —— ByBlock = s
netype ext line I ByBloc _I st from ongin = ZI
Linetype extline 2 | ——— ByBlock =]
I Fixed length extension lines
Lineweight: I ByBlock LI :
Length: [ Ej
Suppress: [~ Bdline 1 [ Bdline 2
ok | Cancel | e |

Slika 6.4: Dijalog za izmjenu kotnog stila

6.4. POSTUPAK KOTIRANJA

1. Postaviti aktivnu razinu za kotiranje.
2. Podesiti kotni stil.

3. Kotirati objekte naredbama za kotiranje.
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6.5. LINEARNE KOTE
6.5.1 Horizontalne i vertikalne
Naredba DIMLINEAR (Dimension P Linear, alatna traka Dimension ﬂ)

e Postavlja horizontalne i vertikalne linearne kote. T

e Odabiru se krajevi (eng. Extension Line Origin) ili pojedina¢ni
objekt (eng. Select Object) radi odredivanja mjere kote. S

e Nakon odredivanja mjere zadaje se polozaj kote (eng.
Dimension Line Location).

/5
Opcije:

Mtext — Pozivanje dijaloga za oblikovanje kotnog teksta (naredba MTEXT).
Text — Unos novog teksta umjesto ponudene mjere.

Angle — Promjena zakreta kotnog teksta.

Horizontal i Vertical — Izri¢ito odredivanje vrste kote.

Rotated — Postavljanje zakrenute linearne kote.

6.5.2 Poravnate kote
Naredba DIMALIGNED (Dimension » Aligned, alatna traka Dimension
&)
e Postavlja kotu poravnatu s objektom ili spojnicom krajeva kotiranja.
e Odredivanje mjere i poloZaja kao u naredbi DIMLINEAR.
Ostale opcije [Mtext/Text/Angle] kao i u naredbi DIMLINEAR.

6.5.3 Kotiranje od zajednicke osnove
Naredba DIMBASELINE (Dimension » Baseline, alatna traka Dimension E)

e Postavlja linearnu, kutnu ili koordinatnu kotu od prve pomoéne mjerne crte (eng.
Baseline) prethodne kote ili odabrane kote.

e Zadaje se naredni kraj za postavljanje nove kote.

Bitan je redoslijed zadavanja prve linearne kote, jer se prvi zadani kraj koristi kao
zajednicka osnova.

Sistemska varijabla DIMDLI — udaljenost medu kotama od zajednicke osnove.

100
90
70

30

—

80
40
20

Slika 6.5: Primjer za vijeZbu kotiranja od zajednicke osnove
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6.5.4 Ulancano kotiranje
Naredba DIMCONTINUE (Dimension » Continue, alatna traka Dimension M)

e Postavlja linearnu, kutnu ili koordinatnu kotu od druge pomo¢ne mjerne crte
prethodne kote ili odabrane kote.

30 40 20_10

80
40
20

Slika 6.6: Primjer ulancanog kotiranja

6.6. KOTIRANJE POLUMJERA
Naredba DIMRADIUS (Dimension » Radius, alatna traka Dimension g)

e Kotiranje polumjera kruznice ili luka.

e Polozaj pokazivaca odreduje poloZaj kotnog teksta.
2

/»,@K f

75

@700

75
&

N

Slika 6.7: Primjer kotiranja polumjera i promjera

S
S

75 75

6.7. KOTIRANJE PROMJERA
Naredba DIMDIAMETER (Dimension P Diameter, alatna traka Dimension @)
e Kotiranje promjera kruznice ili luka.
e Postavlja oznaku promjera ispred kotnog teksta.
Nacin prikazivanja odreden kotnim stilom.

Prikaz mjernice unutar kotiranog podeSava se sistemskom varijablom DIMTOFL ili
opcijom "Always Draw Dim Line Between Ext Lines" na kartici Fit u dijalogu za podesavanje
kotnog stila. Ukoliko je opcija aktivirana (DIMTOFL = On) uvijek se prikazuje mjernica.
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Nacin prikaza kotnog teksta i zavrSetaka odreden sistemskom varijablom DIMATFIT ili
opcijama unutar okvira Fit Options na kartici Fit u dijalogu za podeSavanje kotnog stila. Ukoliko
je aktivirana opcija "Either the Text or the Arrows, Whichever Fits Best" (DIMATFIT = 3)
kotiranje promjera moze biti neprikladno ovisno o polozaju.

6.8. KOTIRANJE POMAKNUTIH POLUMJERA
Naredba DIMJOGGED (Dimension » Jogged, alatna traka Dimension L )
e Kotiranje polumjera kruznice ili luka s centrom izvan granica crteza.

e o, 83

6.9. KOTIRANJE KRUZNOG LUKA

Naredba DIMARC (Dimension P Arc Length, alatna traka m
Dimension "?).

6.10. KOTIRANJE KUTOVA
Naredba DIMANGULAR (Dimension P Angular, alatna traka Dimension Q)
Tehnike kotiranja:
e (Odabrati dvije linije 1 poloZaj kote.
e QOdabrati luk i polozaj kote. Kotira se uklju¢ni kut luka.

e QOdabrati kruznicu i dvije tocke na kruznici koje odreduju kut. Kotira se kut
koji ¢ine spojnice toc¢aka sa sredistem.

e Zadati tri tocke koje ¢ine kut: vrh kuta (Angle Vertex), prvu krajnju tocku
(First Angle Endpoint) i drugu krajnju toc¢ku (Second Angle Endpoint)

340

150
~N

1 100

Slika 6.8: Primjer kotiranja kutova

6.11. KOTIRANJE KOORDINATA
Naredba DIMORDINATE (Dimension » Ordinate, alatna traka Dimension @)

e Kotiranje koordinata (apscisa X ili ordinata y) zadanih tocaka prema aktivhom
koordinatnom sustavu.

e Zadana tocka kotiranja ujedno pocetna tocka pokazivaca kote.
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e U pravilu potrebno postaviti novi UCS u zeljenu tocku ishodista ili pomjeriti

objekte kotiranja u ishodiste aktivnog UCS.

e Prilikom kotiranja ukljuciti pravokutno crtanje.

120

2,

90

1O
0
o 8‘ 2

150

Slika 6.9: Primjer kootiranja koordinata

6.12. POKAZIVAC STUPN [PLoéA

Naredba QLEADER (Dimension P Leader, alatna traka
Dimension _"ﬂ)

e Postavlja pokazivad s tekstom (oznacavanje pozicija).

6.13. GEOMETRIJSKE TOLERANCIJE
Naredba TOLERANCE (Dimension » Tolerance..., alatna traka

Dimension @)

EE Geometric Tolerance 7] x|

T= =k
Vi Moo HE W

E .
FECE .

Height: ID,D1 Projected Tolerance Zone: E
Datum Idertifier: IA

ok | Cancsl Hep |

6.10: Dijalog za unos geometrijskih tolerancija

Koristiti naredbu pokazivaca (QLEADER) za postavljanje geometrijskih tolerancija s

pokazivacem.

6.14. BRZO KOTIRANJE
Naredba QDIM (Dimension » Qdim, alatna traka Dimension M)

e Brzo kotiranje pogodno za postavljanje niza kota, ulancanih ili od zajednicke osnove

ili kota kruznica 1 lukova.

e Stvara neasocijativne kote.
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6.15. IZMJENA KOTE
Povla¢enje hvataljkama.
Naredba DIMEDIT (Dimension » Oblique — opcija, alatna traka Dimension ﬂ)
Opcije:
Home — Vraca kotni tekst u polozaj podrazumijevan kotnim stilom.
New — Promjena kotnog teksta u dijalogu za uredivanje teksta (MTEXT).
Rotate — Zakret kotnog teksta.
Oblique — Zakret pomo¢nih mjernih crta bez promjene kotnog teksta.
Naredba DIMTEDIT (Dimension » Align Text P ..., alatna traka Dimension ﬂ)
Opcije:
New location — Podrazumijevana. Zadati novi polozaj kote.
Left — Poravnanje teksta slijeva.
Right — Poravnanje teksta zdesna.
Center — Postavljanje teksta u srediste kote.
Home — Vraca kotni tekst u poloZaj podrazumijevan kotnim stilom.

Angle — Zakret kotnog teksta.
Naredba PROPERTIES (Modify P Properties, alatna traka Standard , CTRL+1)

e Dijalog za promjenu svih svojstava objekta.
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7. ISPUNJAVANJE UZORKOM

Naredba BHATCH (Draw » Hatch..., alatna traka Draw @) — ispunjavanje zatvorenog
podrugja ili odabranih objekata uzorkom (Srafurom).

EE Hatch and Gradient 2xl
Hateh | Gradiert | Boundarie:
- Type and pattem Z | Add: Pick points ¥ Island detection
T Fredeired =] = Isand display style
7 | Add: Select obiects ———
Pattem: ANSIZT = J %.
2| Femove boundaries B @
L = 7
Swatch Lo O
JEp— =1 2| Resrete bounday 4 Normal
-Angle and scale Q| Yiew Selestions SRR
™ Retain boundaries
Angle Scale:
P = = |- Options Obijsctype: [P -
v Associative
I~ Double I~ | Refative to paper space e e n:l:ur\umy et Al
urrent viewport hd lew
Spacing: | Draw order
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Slika 7.1: Dijalog ispunjavanja uzorkom

Kartica Hatch

Type — Vrsta uzorka: predefinirana (Predefined), korisnicka (User Defined),
vlastita (Custom).

Pattern — Padajuéi popis naziva dostupnih uzoraka.

Swatch — Izgled aktivnog uzorka.

Custom Pattern — Padajuci popis dostupnih korisni¢kih uzoraka.

Angle — Kut zakreta uzorka u odnosu na X os aktivnog koordinatnog sustava.
Scale — Mjera uvecanja ili smanjenja predefiniranog ili korisni¢kog uzorka.

Relative to paper space — Opcija kojom se aktivira promjena za navedenu mjeru u
odnosu na jedinice prostora papira. Dostupna samo u prostoru papira.

Spacing — Razmak medu paralelnim linijama vlastitog uzorka.

ISO Pen Width — Promjena ISO uzorka na osnovu odabranog pera.

Dugme Add: Pick points (#
e Zadavanje toaka unutar podrucja ispunjavanja (eng. Internal Point).

e Najcesci nacin odredivanja granice ispunjavanja (eng. Hatch Boundary)

Dugme Add: Select objects

e (Odabir objekata ispunjavanja.

Dugme Remove boundaries

e Uklanjanje iz granice ispunjavanja odabranih objekata unutar podrucja
ispunjavanja.

Dugme Recreate boundary
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e Ponovno pravljenje granica oko ispune, uz mogucnost pridruzivanja ispuni
objekta.
Dugme View Selections &
e Prikaz trenutnih granica ispunjavanja u radnom prostoru.

Dugme Inherit Properties 4

e Preuzimanje odnosno nasljedivanje postavki ispunjavanja s ve¢ postojeceg
objekta ispunjavanja na crtezu.

Okvir Draw Order
e (Odabir redoslijeda crtanja korisnickog uzorka (Srafure) ili ispune.
Do not assign — niti jedna opcija
Send to back — iza svih objekata crteza
Bring to front — ispred svih objekata crteza
Send behind boundary — ispred svih objekata unutar odabranog podrucja
Bring in front of boundary — ispred svih objekata unutar odabranog podrucja

EE Hatch and Gradient 2 x|
Hatch Gmd\entl - Boundaries rlslands
Color ﬂl Add: Pick poirts ¥ Island detection
* One color " Two color Island display style:
j J_’l Z'_q-l Add: Select objects
Shade ﬁl Femove bourdaries @ @ -
& Momal i Outer " lgnore

.

2/? Fecreate boundany

Q Wiew Selections

[ ]
-
al

I™ Create separate hatches

Draw order.

Tirt
rOptions——————————
¥ Associative

ISend behind boundary = I

r~ Boundary retention
™ Retain boundaries

Object type IPUI;-fiinE b

 Boundary set

Currert viewport 'l _’& New
Gap tolerance

Tolerance: ] units

Oriertation ﬁl Inherit Properties =i Do
’7 ¥ Centered Angle: m & Use cument origin
 Use source hatch origin
Frevier | ok I Cancel | Help | @
Slika 7.2: Dijalog za puno ispunjavanje
Okvir Options
e Associative — Postavljanje asociranog odnosno pridruzenog objekta

ispunjavanja. Ispuna prati promjene objekata koji ¢ine granicu.

e Separate hatches — Kod ispunjavanja viSe objekata na crtezu uzorkom moze
se odrediti da svaki ispunjeni objekt bude zaseban, tako da se kasnije mozemo
prepravljati ispunu objekta, a da ne prepravljamo ostale ispune.

Dugme Preview

e Prikaz objekta ispunjavanja s trenutnim postavkama u radnom prostoru.

Okvir Gradient
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8. ISPIS
Pretpostavke ispisivanja:
e Prireden crtez.
e Podignut i provjeren pisa¢ u operativnom sustavu i AutoCAD-u.

Za zahtjevnije ispisivanje je potrebno pripremiti crtez u prostoru papira, odnosno
postaviti gledista po Layout karticama. Postupci u pripremi crteZa za ispis:

e Prijelaz u prostor papira.

e Postavljanje odrednica ispisa naredbom PAGESETUP (File P Page Setup)

e Postavljanje slobodnih okvira s pogledom odnosno gledista (eng. Viewport).
o Odabir prikladne razine okvira gledista.
o Podesavanje mjerila gledista.
o Podesavanje pogleda u gledistu.

e Umetanje okvira i sastavnice.

e Kotiranje prikladnim stilom.

Podizanje i postavke pisaca moguce izvesti na nekoliko mjesta:

e u operativnom sustavu (Start P Settings » Control Panel » Settings »
Autodesk Plotter Manager),

e u AutoCAD-u (File » Plotter Manager ili Tools » Options » Plot and
Publish)

8.1. NAREDBA PLOT

Naredba PLOT (File P Plot..., alatna traka Standard &l i plutaju¢i izbornik nad
jahac¢ima kartica b Plot)

e poziva dijalog za ispis na pisac ili ispis u datoteku radi prijenosa do racunala s
pisacem.

Okvir Page Setup Name — padajuci popis s dostupnim postavkama stranice uz moguénost
dodavanja novih postavki i nazivom trenutno aktivne postavke ispisa

Okvir Printer/Plotter

Name — padajuci popis za odabir pisaca na koji ¢e se ispisivati
Properties — dugme za promjena postavki pisaca u dijalogu
Plotter — ime odabranog pisaca

Where — prikaz priklju¢nog mjesta odabranog pisaca
Discription — opis odabranog pisaca

Plot To File — opcija za ispis u datoteku
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O T
EE Plot - ISO A3 Title Block 2 x|

i| Learn about Plottin

Page setup rPlot style table (pen assignments) —
MName: |<Nnne> ;I Add... | INDI‘lE j bl
rPrinter fplotter Shaded viewport options
Mame: I@ HP DesignJet 450C {D/A1) by HF x|  Properties... | Shade plat IAs displayed - l
Plotter: HP DesignJet 450C (DfA1) by HP - Optimized driver - by... —d 297 MM k— Quality INDrmaI - I
Where: File 5 PL 150
Description: =
= rPlot options
¥ Plot to file ‘-l/ [ Plotin background
= o )
—Paper size R ¥ Plot abject lineweights
= W i
IOversize: 150 A3 (portrait) ;I ’7 I 1 _I; W Plot with plot styles
¥ Plot paperspace last
Plot area ~Plot scale ™ Hide paperspace objects
What to plot: ™ Fit to paper I™ Plot stamp on
IL t I
ayou hd Scale: I 1:1 LI [ save changes to layout
Plot offset {origin set to printable area) —————— I 1 Imm LI = rDrawing orientation
e I 0.00 mm ™ Center the plat I 1 unit " Portrait b
{¢" Landscape
[ 0.00 mm : =
| - [ Scale ineweights ™ Plot upside down

Preview... | Apply to Layout | oK | Cancel Help | @

Slika 8.1: Dijalog za ispis crteza

Okvir Paper size
padajuci popis dostupnih veli¢ina papira za odabrani pisac¢
Okvir Number of copies
broj kopija za ispis
Okvir Plot area (What to plot:) — odredivanje podrudja ispisa
Limits — ispis granica crteza (ako je aktivan prostor modela)
Layout — ispis prikaza u prostoru papira
Extents — ispis podrucja koje zauzimaju objekti
Display — ispis pogleda u aktivnom gledi$tu
Okvir Plot Offset — odredivanje pomaka ispisa na papiru
Center the Plot — smjesta ispis posred papira
X —zadavanje X koordinate ishodis$ta ispisa
Y —zadavanje Y koordinate ishodisSta ispisa
Okvir Plot Scale — odredivanje mjerila ispisa

Fit to paper — odabir opcije samoodredivanja mjerila ispisa na cijelu
ispisivu povrsinu odabranog formata

Scale — odabir mjerila ispisa
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Custom — zadavanje vlastitog mjerila ispisa

Scale Lineweights — opcija poveéanja ili smanjenja debljine linija
sukladno zadanom mjerilu

Prosirenje dijaloga za ispis (Plot) pomo¢u dugmeta @

Okvir Plot style table (pen assignments) - Padajuéi popis dostupnih tablica stilova
ispisa, prikazuje trenutno odabranu tablicu stila ispisa za odabrani trenutni prikaz model
ili ispisa.

Dugme Q poziva Plot Style Table Editor za provjeru i modificiranje
odabranog stila ispisa.

Okvir Plot Options

Plot in background — odabir procesuiranja ispisa u pozadini

Plot object Lineweights — ispis sa zadanim $irinama linija ukoliko se ne
ispisuje uz primjenu stilova ispisa

Plot with Plot Styles — ispis uz primjenu stilova ispisa

Plot Paperspace Last — ispis objekata prostora papira nakon objekata
prostora modela

Hide paperspace objects — ispis prostora papira s uklonjenim nevidljivim
objektima

Plot stamp on — ispis objekata prostora papira nakon objekata prostora
modela

Save changes to layout — ispis prostora papira s uklonjenim nevidljivim
objektima

Okvir Drawing Orientation — usmjerenje ispisa
Portrait — usmjeravanje ispisa tako da je kraca stranica papira vrh stranice

Landscape — usmjeravanje ispisa tako da je dulja stranica papira vrh
stranice

Plot Upside — Down — naopaki ispis

Dugme Preview — prikaz crteza kako ¢e izgledati ispisan na papir

Nakon poziva naredbe Plot i ispisa pojavljuje se oblaci¢ s informacijom o uspje$nosti
ispisa. Lijevim klikom mis$a na ovaj objekt dobivamo ekran: Plot and Publish Details. Ovaj
ekran daje informacije o uspjesnosti 1 statistici ispisa, eventualnim greSkama i upozorenjima.
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